Compositor v3 Patch for License Validation Errors

Starting on the afternoon of May 10th, 2017, users started seeing errors trying to use moirai Compositor v3: If you are seeing this error message, the solution is to re-download and re-install the product. A new patch version, 3.1.2, is

Compositor v3 and Adobe Photoshop CC 2015

Several customers have written to support asking about issues they’ve encountered with Adobe® Photoshop® CC 2015. We apologize for the delays in updating this website to describe these issues. With Photoshop® CC 2015, Adobe has dropped support for Extension Manager.

v3.1 Patch for Compositor

If you aren’t yet using v3 of the Compositor, what are you waiting for? If you are already using it, a patch is now available for download. (Use the same link and credentials that you received via email when you

Compositor v3 Has Arrived!

The long awaited new version of moirai Compositor is now available! This includes many highly-anticipated features, like full previews, support for very large numbers of images, an enhanced user interface and more. Existing customers can upgrade at a reduced price.

The Next Compositor

We are actively working on the next version of the Compositor right now. It will feature a tweaked user interface that provides instant layout previews, more types of layouts including more interesting and dramatic layouts, and support for many more

Updates for CS6

We’ve been working on updates to the Compositor and to Sequence to provide better compatibility with the recently released Photoshop CS6. The older versions of these scripts do work with CS6. However, they show an annoying warning every time you run

Introducing: Sequence and Encompass

Today you can get our newest product: moirai Sequence. Sequence is a great utility for proofing large sets of photos. You pick all of the images you want to work with, and then it loads them for you, one at a

Compositor and CS5

Some of our customers have upgraded to the recently released Photoshop CS5 and found that their Compositor no longer worked. As it turns out, Adobe changed a lot in the ExtendScript support in CS5 that is incompatible with earlier versions.

I Heart Faces

If you have not seen why our Facebook page is being blown up, check it out! We are giving away 2 Compositors over at I Heart Faces! Amy over at I heart Faces is the absolute BEST to work with, love

Two Photogs

Two Photogs is running a contest and the grand prize is a brand spanking new Compositor! Try your luck and see if you can WIN BIG! www.twophotogs.com

News Archive